Marco Dalla Stella
Follow

What did I learn from this update? (2.5.0)

Even if you have nearly 20 years of IT experience, you still need to be careful.

(Even if the postgresql 9.4 deprecation is not mentioned on the release notes.)

@mdallastella

Excellent work upgrading, though! You have my respect for all the hard work you do here 👍 💖

@mdallastella Good to know these kinds of things. That is why I run a bit behind the curve and wait a week or two or more before upgrading my instance!

BTW is PostgreSQL 9.6 still acceptable or does it require jumping up to 10 or something?

Sign in to participate in the conversation
Functional Café

functional.cafe is an instance for people interested in functional programming and languages.